Search found 3 matches

by devoni
Thu Oct 18, 2018 8:01 am
Forum: User manual section
Topic: H501A & HT011Aunable to connect over wifi relay option
Replies: 8
Views: 7418

H501A & HT011Aunable to connect over wifi relay option

Hi, After updating the X-Hubsan App to version 3.6.4 on my iPhone, I am unable to use the relay function to connect my iPhone over the HT011 transmitter (Wifi booster). Using an other device, such as my iPad with version 3.6.3 does NOT give this problem (neither did the iPhone with version 3.6.3 pre...
by devoni
Mon Oct 15, 2018 5:21 am
Forum: FPV section discussion
Topic: H501A & HT011A No wifi LED on transmitter, unable to connect over wifi relay option
Replies: 23
Views: 4438

Re: H501A & HT011A No wifi LED on transmitter, unable to connect over wifi relay option

Update, Using an iPad with X-Hubsan 3.6.3 did not give this problem. I.e. the wifi relay function was still available and functiined properly! I supposr it must be a bug in v3.6.4. The wifi LED on my HT011A transmitter is still not illuminating, but the 2.4GHz LED is extinguishing. I think the blue ...
by devoni
Mon Oct 15, 2018 2:18 am
Forum: FPV section discussion
Topic: H501A & HT011A No wifi LED on transmitter, unable to connect over wifi relay option
Replies: 23
Views: 4438

H501A & HT011A No wifi LED on transmitter, unable to connect over wifi relay option

Hi, My H501A with HT011A drone/transmitter is 2 days old and was working fine for the first day. Suddenly on the second day (without any incidents in between!) the H011A blue wifi LED is not lighting up anymore (not on startup, no blinking, nothing). After a X-Hubsan app update to version 3.6.4, I a...